Fx Splitter

Тема в разделе "FX Splitter EA_eng", создана пользователем Dmitri, 7 Декабрь 2013.

  1. ttk

    ttk Интересующийся Аргонавт

    Регистрация:
    3 Август 2014
    Сообщения:
    32
    Симпатии:
    5
    Баллы:
    8
    Пол:
    Мужской
    Hi,
    My GBPUSD is not trading for the past 4 days. The HUB shown FLAG STOP GLOBAL is set
    Trading is disabled by FLAG_STOP. I checked the ea properties and I see that FLAG_STOP is False.
    My CloseBE_AutoLevel is 7
     
  2. loopsider

    loopsider Эксперт Команда форума Модератор

    Регистрация:
    13 Ноябрь 2013
    Сообщения:
    5.451
    Симпатии:
    4.945
    Баллы:
    585
    Пол:
    Мужской
    Opening of new baskets was blocked because the open drawdown on your account exceeds MaxDD_Stop in the settings. Trading will be resumed when drawdown is smaller than MaxDD_Release.

    MaxDD_Stop:
    Maximal open drawdown (in %) for which a new basket can be started.
    MaxDD_Release: If opening of a new basket was blocked, trading will be resumed when the open drawdown reaches this value.
    For example, MaxDD_Stop = 10, MaxDD_Release = 5. When drawdown reaches 10%, opening of a new basket is blocked. Drawdown needs to recede to 5% for the normal trading to be resumed.
     
  3. jimmy

    jimmy Бывалый Аргонавт

    Регистрация:
    17 Февраль 2014
    Сообщения:
    51
    Симпатии:
    30
    Баллы:
    175
    Пол:
    Мужской
    Can Vagabond / Bellduke please update us on current position regarding PACK sets and Kit Sets ?
    I am aware that he stopped Packs 3 & 4 because the return was not good enough
    Looks like Packs 1 & 2 have been closed ???
    Will the Kits sets continue to be updated and supported or should we return to the latest standard 5.x.x sets ?
     
  4. bellduke

    bellduke Эксперт Команда форума Модератор

    Регистрация:
    13 Ноябрь 2013
    Сообщения:
    3.802
    Симпатии:
    3.555
    Баллы:
    515
    Пол:
    Мужской
    Paсk series I closed due to low yield and high deposit requirements.
    From a series of Kit best were 1 and 2. I trade by combining Kit-1 and Kit-2.
    Пожалуйста, войдите или зарегистрируйтесь для просмотра ссылок
    The current working version of the Kit-1, 2 and 3, will be updated in October. The rest will not be updated.
     
  5. jimmy

    jimmy Бывалый Аргонавт

    Регистрация:
    17 Февраль 2014
    Сообщения:
    51
    Симпатии:
    30
    Баллы:
    175
    Пол:
    Мужской
    THanks for letting us know Dmitry, was this communicated elsewhere or did I miss an announcement on these ?
    J
     
  6. bellduke

    bellduke Эксперт Команда форума Модератор

    Регистрация:
    13 Ноябрь 2013
    Сообщения:
    3.802
    Симпатии:
    3.555
    Баллы:
    515
    Пол:
    Мужской
    I did not make a special announcement, all the news will be in this thread in the first place
     
    jimmy нравится это.
  7. ttk

    ttk Интересующийся Аргонавт

    Регистрация:
    3 Август 2014
    Сообщения:
    32
    Симпатии:
    5
    Баллы:
    8
    Пол:
    Мужской
    Hi,
    Newbie need confirmation. I see forum taking about kit-1,2 and 3 and all the updating topics. Are all this related to vendor account and the set he use? occasionally vendor provide new set file. Are they highly recommended to be utilise If one run the same pair as vendor. currently, i trade only GBPUSD and EURUSD. EURUSD is in deep DD ( I disabled ea waiting for reversal) The GBPUSD, the Global Flag set is on as display on GBPUSD Hub. interesting, at least this ea do allow user to have some control. Any recommendation and advise are welcome.
     
  8. bellduke

    bellduke Эксперт Команда форума Модератор

    Регистрация:
    13 Ноябрь 2013
    Сообщения:
    3.802
    Симпатии:
    3.555
    Баллы:
    515
    Пол:
    Мужской
    I suggested alternative sets Kit a year ago, since some are fine adjustments to the market every quarter. Portfolios of the best and reliable were Kit-1 and Kit-2.
    All advisors using the martingale can be reset at the expense of long recoilless movement in the market. One of the possible ways out of this situation, in my opinion, is the strategy of opening opposite trades, but for this you need to have a strategy for manual trading on the higher timeframes (H4, D1) by which you will know exactly the point of entry and exit from the market.
     
  9. ttk

    ttk Интересующийся Аргонавт

    Регистрация:
    3 Август 2014
    Сообщения:
    32
    Симпатии:
    5
    Баллы:
    8
    Пол:
    Мужской
    Hi,
    I woke up to find my Spitter closed at negative 24.5%. The Eurusd has been in dd for about a month and the Gbpusd Globe flag has been disable. The funding is sufficient thus I do not understsnd why Spitter closed at - 24.5%?
     
  10. loopsider

    loopsider Эксперт Команда форума Модератор

    Регистрация:
    13 Ноябрь 2013
    Сообщения:
    5.451
    Симпатии:
    4.945
    Баллы:
    585
    Пол:
    Мужской
    Trading logic of Splitter includes closing orders not only in profit, but also with loss.
     
  11. ttk

    ttk Интересующийся Аргонавт

    Регистрация:
    3 Август 2014
    Сообщения:
    32
    Симпатии:
    5
    Баллы:
    8
    Пол:
    Мужской
    Hi,
    But to closed at -24.5% is a lot.this is sbout USD 343 real dollar on a cents account
     
  12. loopsider

    loopsider Эксперт Команда форума Модератор

    Регистрация:
    13 Ноябрь 2013
    Сообщения:
    5.451
    Симпатии:
    4.945
    Баллы:
    585
    Пол:
    Мужской
    CloseType = 4 does not close with loss when the number of orders is large. But this also brings additional risks...

     
  13. bellduke

    bellduke Эксперт Команда форума Модератор

    Регистрация:
    13 Ноябрь 2013
    Сообщения:
    3.802
    Симпатии:
    3.555
    Баллы:
    515
    Пол:
    Мужской
    Updated sets w8 for Kit_1
    Пожалуйста, войдите или зарегистрируйтесь для просмотра ссылок
     

    Вложения:

    • Kit_1_w8.rar
      Размер файла:
      254,8 КБ
      Просмотров:
      18
    Gabriel, jimmy и KLASTER нравится это.
  14. bellduke

    bellduke Эксперт Команда форума Модератор

    Регистрация:
    13 Ноябрь 2013
    Сообщения:
    3.802
    Симпатии:
    3.555
    Баллы:
    515
    Пол:
    Мужской
    Updated sets w8 for Kit_2
    Пожалуйста, войдите или зарегистрируйтесь для просмотра ссылок
     

    Вложения:

    • Kit_2_w8.rar
      Размер файла:
      284,3 КБ
      Просмотров:
      19
    Gabriel, jimmy и KLASTER нравится это.
  15. bellduke

    bellduke Эксперт Команда форума Модератор

    Регистрация:
    13 Ноябрь 2013
    Сообщения:
    3.802
    Симпатии:
    3.555
    Баллы:
    515
    Пол:
    Мужской
    Updated sets w8 for Kit_3
    Пожалуйста, войдите или зарегистрируйтесь для просмотра ссылок
     

    Вложения:

    • Kit_3_w8.rar
      Размер файла:
      209,3 КБ
      Просмотров:
      16
    jimmy, Kozubus и KLASTER нравится это.
  16. ttk

    ttk Интересующийся Аргонавт

    Регистрация:
    3 Август 2014
    Сообщения:
    32
    Симпатии:
    5
    Баллы:
    8
    Пол:
    Мужской
    Hi,
    I received Version 5.2.1 and I'm going to upgrade this during the weekend. This my first time migrating
    the ea to latest version which use set file EURUSD m2 medium risk and GBPUSD m4 Low risk.
    With the new version, am I correct to take the following actions:
    1) save the EUR and GBP set file
    2) replace the ea exe file and lib file
    That is all ? am I correct?
     
  17. loopsider

    loopsider Эксперт Команда форума Модератор

    Регистрация:
    13 Ноябрь 2013
    Сообщения:
    5.451
    Симпатии:
    4.945
    Баллы:
    585
    Пол:
    Мужской
    Yes.
    3. load the saved EUR and GBP sets
     
  18. bellduke

    bellduke Эксперт Команда форума Модератор

    Регистрация:
    13 Ноябрь 2013
    Сообщения:
    3.802
    Симпатии:
    3.555
    Баллы:
    515
    Пол:
    Мужской
    Updated sets W9
     

    Вложения:

    • Kit.rar
      Размер файла:
      846,6 КБ
      Просмотров:
      20
    FX01, Gabriel и jimmy нравится это.
  19. FX01

    FX01 Знаток Аргонавт

    Регистрация:
    2 Июнь 2014
    Сообщения:
    57
    Симпатии:
    26
    Баллы:
    90
    Пол:
    Мужской
    Hi Bellduke, i see that the W9 setfiles are for the following pairs: EURUSD, EURCAD, GBPCAD, AUDCAD, GBPCHF, NZDUSD, AUDUSD, EURGBP, NZDCAD
    So you have added many pairs to the supported?
    We should update our setfiles from W8 (for EURGBP from W4) to W9?
    Whate should the best performing of these pairs?
    On your IC Markets monitoring you will update from W8 to W9? please, let me know on IC markets what pairs and what setfiles you will run (i want to try to have ur same trades)
    Thanks
     
  20. FX01

    FX01 Знаток Аргонавт

    Регистрация:
    2 Июнь 2014
    Сообщения:
    57
    Симпатии:
    26
    Баллы:
    90
    Пол:
    Мужской
    Sorry, i have mistaken the FX Splitter thread with the Easy walker one
    Anyway good work Bellduke
     

Поделиться этой страницей